If you are getting an error while connecting to your server, such as Outdated server! I'm still on 1.16.2 you do need to update your Minecraft server.

In order to do that, select your Instance and click on Manage:

Stop the server and click on the Update button:

Once the update is done, you can safely start the server again.

That’s it! Now you know how to keep your Minecraft server up to date 🚀

Did this answer your question?